Upozornění

Pečlivě si prosím přečtěte naše podmínky používání uvedených na těchto stránkách. Používáním stránek www.website21.cz potvrzujete, že podmínkám plně rozumíte a bez výhrady s nimi souhlasíte.

Cookie

Pro bezproblémový provoz našich webových stránek nám pomáhají soubory cookie. Používáním našich stránek vyjadřujete plný souhlas s použitím souborů cookie. Více: Podmínky použití

Otevřít
  • Tvorba e-shopu
  • Seo optimalizace
  • Vývoj Joomla! rozšíření
  • Inovativní webové řešení
  • Kvalitní Joomla! hosting
  • Správa a analýza Joomla! stránek
  • TVORBA E-SHOPU
  • SEO OPTIMALIZACE
  • VÝVOJ JOOMLA! ROZŠÍŘENÍ
  • INOVATIVNÍ WEBOVÉ ŘEŠENÍ
  • KVALITNÍ JOOMLA! HOSTING
  • SPRÁVA A ANALÝZA JOOMLA! STRÁNEK
Jste zde:  
YOOtheme podporuje Joomla! 3.0

YOOtheme podporuje Joomla! 3.0

Vývojový tým redakčního systému Joomla! oznámil 27. 9. 2012 uvolnění Joomla! 3.0 STS, včetně integrace jQuery, Twitter Framework  a mnohých dalších funkcí. Společnost YOOtheme bedlivě sledovala vývoj nové verze, včetně přepracování svých rozšíření jako jsou šablony, ZOO a Widgetkit.

15. 10. 2012 společnost YOOtheme oznámila úspěšné uvolnění svých šablon a rozšíření s podporou pro Joomla! 3.0. Díky právě provedenému přepsání jsou všechny šablony postavené na Warp 6.x aktuálně dostupné nejen pro Joomla! 2.5, ale také i pro Joomla! 3.0.

Mám používat Joomla! 3.0?

Joomla! 3.0 (3.0.2) je krátkodobá verze, nebo-li STS verze a jedná se o mezivývojovou verzi. Aktuální stabilní dlouhodobá verze, nebo-li LTS je Joomla! 2.5 (2.5.8). Joomla! 3.0 je spíše určena pro vývojáře, testery a zejména pro zkušenější uživatele. Pro běžné uživatele a pro komerční projekty je doporučeno nasadit aktuální stabilní LTS verzi Joomla! 2.5.

Joomla! 2.5 se více než na přidávání nových funkcí zaměřuje spíše na stabilitu. Joomla! 2.5 bude mít minimální podporu do roku 2014. Více informací se dozvíte na oficiálních stránkách projektu na www.joomla.org

Kde najdu demo balíčky s Joomla! 3.0?

Pokud chcete použít demo stránek s YOOtheme šablonou na Joomla! 3.0, stačí v konfiguraci pro aktualizace nastavit aktualizační server na "Short Term Support" a poté provést upgrade Joomla! 2.5 demo balíčku na Joomla! 3.0 demo balíček. Jakmile potom máte proveden upgrade na Joomla! 2.5, stačí poté pouze provést aktualizaci šablony s Warp Frameworkem na aktuální verzi pro Joomla! 3.0 a máte hotovo.

Pokud potřebujete také provést aktualizaci Widgetkitu nebo ZOO rozšíření, tak stačí za pomoci instalátoru v Joomla! "Extension Manager" provést reinstalaci zmíněných rozšíření a ihned Vám jsou k dispozici pro Joomla! 3.0 STS.

Více informací se dozvíte na www.yootheme.com v sekci blog.

Přihlaste se k odběru Joomla! zpravodaje

Zavolejte nebo napište, rádi Vám pomůžeme

+420 773 588 087
info@website21.cz

Produkty / SPACE rozšíření

O WebSite21 / Kontaktní informace

Autorská práva

Sociální sítě

Autorská práva

Sociální sítě