Upozornění

Pečlivě si prosím přečtěte naše podmínky používání uvedených na těchto stránkách. Používáním stránek www.website21.cz potvrzujete, že podmínkám plně rozumíte a bez výhrady s nimi souhlasíte.

Cookie

Pro bezproblémový provoz našich webových stránek nám pomáhají soubory cookie. Používáním našich stránek vyjadřujete plný souhlas s použitím souborů cookie. Více: Podmínky použití

Otevřít
  • Tvorba e-shopu
  • Seo optimalizace
  • Vývoj Joomla! rozšíření
  • Inovativní webové řešení
  • Kvalitní Joomla! hosting
  • Správa a analýza Joomla! stránek
  • TVORBA E-SHOPU
  • SEO OPTIMALIZACE
  • VÝVOJ JOOMLA! ROZŠÍŘENÍ
  • INOVATIVNÍ WEBOVÉ ŘEŠENÍ
  • KVALITNÍ JOOMLA! HOSTING
  • SPRÁVA A ANALÝZA JOOMLA! STRÁNEK
Jste zde:  
Joomla//
Technické požadavky redakčního systému Joomla!

Technické požadavky redakčního systému Joomla!

Oficiální technické požadavky [ENG] jsou dostupné na www.joomla.org

Požadavky na podporovanou verzi Joomla!

Požadavky na Joomla! 3.x

SoftwareDoporučenéMinimum
 PHP (Magic Quotes GPC off)[1]  5.4 +  5.3.10 +
Podporované databáze:
MySQL (nutná podpora InnoDB) 5.1 + 5.1 +
SQL Server 10.50.1600.1+ 10.50.1600.1+
PostgreSQL 8.3.18 + 8.3.18 +
Podporované webové servery:
Apache[2] (with mod_mysql, mod_xml, and mod_zlib) 2.x + 2.x +
Nginx 1.1 1.0
Microsoft IIS[5] 7 7

Požadavky na nepodporovanou verzi Joomla!

Požadavky na Joomla! 1.6, 1.7, a 2.5 - Podpora skončila 31. prosince 2014

SoftwareDoporučenéMinimum
PHP 5.4 + 5.2.4 +
Podporované databáze:
MySQL 5.0.4 + 5.0.4 +
SQL Server[4] 10.50.1600.1+ 10.50.1600.1+
Podporované webové servery:
Apache[2] (with mod_mysql, mod_xml, and mod_zlib) 2.x + 2.x +
Nginx 1.1 1.0
Microsoft IIS[5] 7 7

Požadavky na Joomla! 1.5 - Podpora skončila 31. prosince 2012

SoftwareDoporučenéMinimum
PHP[3] 5.2 4.3.10 +
Podporované databáze:
MySQL 4.1.x + 3.23
Podporované webové servery:
Apache[2] (with mod_mysql, mod_xml, and mod_zlib) 2.x + 1.3
Microsoft IIS[5] 7 6

Požadavky na Joomla! 1.0 - Podpora skončila 22. července 2009

SoftwareDoporučenéMinimum
PHP[3] 5.2 or 5.3 4.2
Podporované databáze:    
MySQL 4.1.x + 3.23
Podporované webové servery:    
Apache[2] (with mod_mysql, mod_xml, and mod_zlib) 2.x + 1.3
Microsoft IIS[5] 7 6


Poznámky pod čarou

[1] PHP 5.3.1 je vyžadováno pro verze 3.0 až 3.2. Od verze 3.3 je minimální verze PHP 5.3.10.

[2] Pro použití SEO URL budete muset mít nainstalované rozšíření Apache mod_rewrite.

[3] Nepoužívat PHP 4.3.9, 4.4.2 nebo 5.0.4. Tyto verze mohou mít chyby ovlivňující instalaci.  Zend Optimizer 2.5.10 pro PHP 4.4 má také závažné chyby a měli byste se poptat u svého hostitele na novější verzi. Joomla! verze 1.5.15 a vyšší je kompatibilní s PHP 5.3. Všimněte si, že knihovna OpenID není kompatibilní s PHP 5.3.

[4] Podpora pro Microsoft SQL Server byla přidána pro verzi 2.5, ale nikoliv pro verzi 1.6 a 1.7. Verze 1.6 a 1.7 nemá tuto podporu.

[5] Pro Microsoft IIS (v závislosti na nastavení), můžete potřebovat následující:

  1. PHP 5.2, návod na instalaci
  2. MySQL 5.1, návod na instalaci
  3. Microsoft URL Rewrite Module - Povinné pouze pro SEO URL. Více informací
  4. FastCGI pro IIS6 nebo IIS7

Možnosti konfigurace

Pro instalaci na lokálním počítači existuje celá řada balíčků se základními aplikacemi pro rychlé a pohodlené spuštění. Za zmínku stojí:

Přihlaste se k odběru Joomla! zpravodaje

Zavolejte nebo napište, rádi Vám pomůžeme

+420 773 588 087
info@website21.cz

Produkty / SPACE rozšíření

O WebSite21 / Kontaktní informace

Autorská práva

Sociální sítě

Autorská práva

Sociální sítě